Jump to content

Import Images problem


Recommended Posts

To whom it may concern,

I'm trying to import the jpg files given on the CHI website into the RTI builder.

I've followed the guide and have created the following folders with the images fossil fish images contained in the jpeg-exports folder:


So the fossil fish images are in the following full file locations:

With the first image being: C:\rti_projects\projectFolder\jpeg-exports\fish_fossil_01.jpg

I have then tried to open the folder as instructed in the guide, therefore I have navigated to the projectFolder as the parent directory for the jpeg-exports. 

Unfortunately all that appears to happen upon doing this is the following screen:

With the cursor of the mouse changed to a blue loading wheel. I have left the programme running overnight, wondering if my computer, windows 10, intel core i7, is not powerful enough to import the images, but given that this laptop is relatively new (1 year old) and optimised for video editing I can't imagine that would be the problem.

I'm probably missing something very obvious, but I've tried going through the guides and I can't see quite what it is. Is anyone able to provide some advice?

All the best,

Link to comment
Share on other sites

Hi Josh -

I have a couple of ideas.  First are you using uppercase JPG for your filenames?  There is a bug in the ptmfitter that will not accept files named myimage.JPG but will accept myimage.jpg.

Otherwise I wonder if you have some kind of permissions issue. Are you sure that you have full permissions on the full path to where the images are located?

I don't have a lot of other ideas off the top of my head, but those two jump to mind.  

Thank you for providing very detailed information about what you did and what happened.  That is very much appreciated.


Link to comment
Share on other sites

Dear Carla,

Thanks very much for your quick response. 

I've just double checked the .jpg extension, as suggested, and it is indeed lower case. Following this, I double checked and then changed the permissions to make sure that basically anyone logged onto this laptop, a personal device anyway, could access all the folders and unfortunately I still have the same problem.

A friend wondered if it might be a problem with the fossil fish files given for the example, but unfortunately after trying with another set of files, albeit ones completely unsuited to really work on, but nevertheless in the correct file format for the software, they still didn't import. 

In a way I'm glad to hear I'm not the only one a little stumped!

All the best,

Link to comment
Share on other sites

Hmm - I have seen this before - but nothing else is coming to mind at the moment.  Is RTIBuilder producing an xml log file?  It should be in the ProjectFolder in your example.  It should have the name that you gave the project when you started the project.  Sometimes there are useful hints in that file.  Can you take a look and/or post it here?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...