Jump to content

unknown error detected in RTIbuilder


Recommended Posts


I am new to processing RTI, I started with CHI sample images, first with PTM fitter and that folder I found empty. I switched to HSH fitter and after clicking the execute button I get an "Unkown Error Detected" message. This is on a Mac running 10.13.6. Any thoughts on problems with my process?

Thanks for any ideas,

Graham Haber

rti error.jpg

rti machine info.jpg

rti hshfitter .jpg

rti ptmfitter.jpg

Link to comment
Share on other sites

  • 3 years later...


I have just managed to install RTI Builder on Mac running OS Monterey. I tried using the fish fossil files provided by CHI and I got all the way to the end of the process, before the same 'unknown error detected!' pops up.


I have tried myself but cannot seem to fix this, or find any other solutions that will work for me on the forums! Can anyone help please?





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...