Jump to content

RTI Builder stopped running - SOLVED


Recommended Posts

I thought I'd post this just in case somebody else encounters the same problem.


I have been using the RTI Builder for over a year on my Windows 7 64bit PC with a i7 4.0GHz processor and 32 Gb RAM, with out any problems. A few days ago it refused to open so I did a re-install, to no avail. Then I downloaded a fresh copy from CHI, still no go.


After a lot of strong coffee (and cursing) I finally tracked the problem down. I have been using ZoneAlarm as my firewall, and have been doing so for many years. One of my checks was to disable it and bingo, the Builder ran. I then played around with the permissions in the firewall setting but that made no difference. Eventually I noticed that a checkbox to enable the OS firewall had been checked and on unchecking it RTI Builder ran! (large celebratory whisky).


I have never enabled the Windows firewall, due to it's poor reputation in earlier days, so I can only assume that either a Windows or ZoneAlarm (unlikely) update was the culprit.


If this helps anybody else I shall feel that I've done my good deed for the day!




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...