Jump to content

Crop dimensions error


Recommended Posts

Hi all,


Has anyone encountered the following error when processing an HSH?


"Problem with crop dimensions. Verify the crop area to continue." (see attached screen shot)


The data fit just fine when I fit without cropping, but when trying again to process a cropped version, the same error came up. I also tried changing the cropped area, deselecting and re-selecting, but no luck. Any ideas what the problem might be? I have checked the usual suspects (spaces in file name, upper and lower case, umlauts, etc.).


I am processing to and from an external hard drive due to the lack of space on my work computer and had just completed a successful HSH fit prior to this new data set that produced the error.


Thanks for any pointers - Kathryn

Link to comment
Share on other sites



I have seen that before, but I can't remember what causes it.


If you want to be a beta tester for the 3.0 version let me know.  We have finally dusted this off again and are trying to finalize. The crop portion was completely rewritten and  has some great new features.  It can load project files from prior projects, so you wouldn't need to redo the highlight detection or anything.



Link to comment
Share on other sites

  • 1 year later...

Hi All,


I've made many RTIs over the past few months. For some reason (within the last few days), I have just started encountering this error.

At the last stage of processing when I try to crop the image I receive the error:  "Problem with crop dimensions! Verify the crop area to continue". Like the previous post, I've "tried changing the cropped area, deselecting and re-selecting". Not cropping the image still works fine.

I'm running Windows 8.


If there's a known solution, that would be great...





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...