Jump to content

Errors in Processing both HSH and PTM RTI


Recommended Posts

Dear All,

Thank you for taking the time to read this. I am attempting to create RTI's for my masters thesis, and am coming across the same error messages regardless of what I do. Both HSH and PTM have the same error messages (With the name swapped per method) that pop up in sequence 1 through to 3. I've attached images of the error pop-ups.

I have created both HSH and PTM on this PC without issue before, and not moved where either of the fitters are, or the files used, but for some reason I can no longer create RTI.

I am running a Windows 10 64bit OS, with AMD Ryzen 7 2700X Processor and 16GB RAM.

I've checked the file pathways and dont see any spaces or things to cause issue - but have copied the file pathways below:

L:\Diss_Images\A_Relief_RTI_img  (There is then the jpeg-exports folder within)


C:\RTIbuilder_v2_0_2\Fitters (Both PTM and HSH fitters are stored here.)

If there's any more information I can provide that would help diagnose this issue please ask.


Thanks in advance,







Link to comment
Share on other sites

Sorry no immediate suggestions, just a few questions:

  1. Are you saying that none of your previously successful projects will work now?
  2. If you download the standard known-to-work fish fossil image set from the CHI website, can you get that to process?
  3. What sort of drive is L:? - local? network?
  4. Is there any difference if you try and process a project stored on C:? (doesn't need to be big, half a dozen images would be enough to test)

In cases like this, it can also be useful to attach the project .xml file as that can sometimes reveal subtle issues with file names etc.


Link to comment
Share on other sites

  • 3 weeks later...

I agree with Dave's suggestions for additional information.

Also, if you are using the HSH fitter do NOT use any of the advanced options.  That's known to cause problems.  It doesn't explain the issues on PTM though. 

There are certain errors that we see frequently - Unknown error detected, and also a JPEG library call error.  The errors you report are not ones I've seen before.  Is it possible that you have a permission problem, and the software can't write files (like the lp file)?

And finally, as Dave notes, it's sometimes helpful to look at the xml log file that is created for your project.  There can be clues in there as to what is happening, and what steps were successfully completed.


Link to comment
Share on other sites

Thank you both for your responses,

The previously completed projects are still working fine weirdly. And I've been able to recreate them from the same image set.

The L: drive is a second hard drive I have installed in my PC. The image set for projects I have completed are stored in the same place (But their own folders).

I'm going to attempt to attach the .xml log file - but I'm not 100% sure I understand what it is, hopefully it'll make more sense to you guys! I'll make a copy of the cmd text incase thats of more benefit.

Thanks again,



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...