Jump to content

Welcome!

Sign In or Register to gain full access to our forums.

Photo

Unsuccessful download for RTIBuilder Win32


  • Please log in to reply
3 replies to this topic

#1 BetsyBurr

BetsyBurr

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 July 2017 - 09:44 PM

RTIBuilder Version 2.0.2 for Win32 did not download successfully on my computer, though I had no problem with the RTIViewer Version 1.1 for 64-bit Windows OS. When I contacted Cultural Heritage Imaging customer services said Win32 version should be operable on a 64-bit OS, and that I should direct future questions here.

 

I have a Lenovo 64-bit OS running Window 7. When I downloaded the software, it went through the motions of intalling very quickly. The icons and folders appeared on my computer, but the software doesn't open. I uninstalled and reinstalled multiple times, but it is always the same.

Any suggestions? Thanks!

Betsy

 

 



#2 leszekp

leszekp

    Advanced Member

  • Members
  • 63 posts

Posted 10 July 2017 - 11:49 PM

Do you have Java installed on your system? RTIBuilder needs Java to run.


  • Carla Schroer likes this

#3 Carla Schroer

Carla Schroer

    Advanced Member

  • Administrators
  • 361 posts
  • LocationSan Francisco, CA

Posted 11 July 2017 - 06:09 AM

Thanks Leszek, that's exactly what I was going to ask.

 

I'll also clarify that Cultural Heritage Imaging doesn't have a "customer service" department.  We are a small independent nonprofit, and we set up these forums so that the community could help each other out. This is especially important given that the software is open source.  We do work to keep the forums free from spam and other nonsense, and we answer a lot of questions as well.  But really, it's purpose is to help the community help itself.  It does cost us some money to run the forums, but we try to keep costs down, and we really appreciate everyone who jumps in with their experience and advice.

 

Thanks to everyone who participates here!

 

Carla


  • caseycameron likes this

#4 BetsyBurr

BetsyBurr

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 11 July 2017 - 08:10 PM

Thanks for the feedback, I really appriciate it. I don't know if I have Java or not, which means that's probably the problem. Thanks!

Betsy






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users