Jump to content

Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • FAQ
    • Project Information
  • Digital Lab Notebook (DLN) software
    • DLN Core functionality
    • Inspector tool (integrated in the DLN)
    • SIP Archiver (integrated in the DLN)
  • Capturing Data
    • Dome Method
    • Highlight Method
    • Photogrammetry
  • Processing RTI Data
    • Processing RTI Data
    • RelightLab
  • Viewing and Analyzing RTI Results
    • All Viewers
    • Dissemination
    • RTI AHRC Project (UK)
  • Kintsugi 3D
    • Kintsugi 3D Builder
    • Kintsugi 3D Viewer

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi! I am working with a student who has downloaded RTI builder on her computer and continues to get an error message: "To open "RTibuilder-v2.0.2" you need to install the legacy Java SE 6 runtime." She can click 'ok' or 'more info.' Clicking 'more info' leads us to the Java website but when she tries to download the selected Java she can't install as it says "Java for macOS 2017-001 can't be installed on this disk because a newer version of this package is already installed." We tried completely uninstalling and reinstalling the newest version of Java and completely uninstalling and reinstalling RTI builder. We got the same errors. RTI viewer downloads and runs fine. She has an early 2015 macbook running OS 10.15.17. Any help greatly appreciated! Thank you! Jackie
×
×
  • Create New...