Jump to content
Luke

Probelm executing final phase

Recommended Posts

Dear all,

When attempting to create an RTI using PTM, an unknown error box pops up once I select execute. The PTMfitter output information states "Unknown File type: .JPG". I have had no issue creating a hsh rti with the same image set and it has only become an issue when attempting to create a ptm file instead.

I am running this on a custom-made PC, Windows 10, 64-bit OS, 16GB RAM, AMD Ryzen 7 2700x 8-core at 3.70GHz.

Any advice would be greatly appreciated - and any further information required, please ask.

Many thanks,

Luke

Share this post


Link to post
Share on other sites

Luke,

This rings a bell for some years ago - I have a faint recollection someone found a case-sensitivity.

1) Suggest you rename your files ".jpg" and try again.

If that fails,

2) Have you ever been able to make a PTM before? if so can you try that image set again?

3) If this is the first time you're trying to make a PTM, suggest you download the Fish Fossil image set from the CHI website and try them, as they are known to work OK with both HSH and PTM fitters.

Dave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...