Jump to content
rachelkalisher

RTI Viewer not loading images - black screen

Recommended Posts

Hello all, 

 

I recently was just able to build my first .rti. I cropped the images and am now trying to view the files in RTI Viewer, but rather than loading the images it loads just a plain black screen. No matter how much I zoom in and out the viewing window stays black. I am using a Mac OSX 10.9.2.

 

Any ideas would be appreciated!

 

 

Share this post


Link to post
Share on other sites

Rachel,

 

A couple of thoughts. You might not have a valid RTI file.  Check the size of the file on your hard drive.  Also try loading one of the examples from the CHi website, or examples now available from the Georgia O'Keefe Museum:

 

http://culturalheritageimaging.org/What_We_Offer/Downloads/View/index.html

You can find a couple of ptms here

 

http://www.gokmconservation.org/scientific-methods/rti/rti-of-okeeffes-paintings/

You can find a lot of HSH based .rti files here.  Note that in some browsers they try to load the file causing a problem, rather than downloading it.  I have reported this, and the team at O'Keeffe is planning to release the files as .zip in the future.

 

We are running both RTIBuilder and RTiViewer on Mac os 10.9 Mavericks, but we have also seen a couple of problems reported.  Apple made some big changes in that OS, particularly around default security settings and that has caused issues running older software (not just RTI software, there are a lot of complaints on various forums)

 

Carla

Share this post


Link to post
Share on other sites



The RTI file is about 215mb. I downloaded some of the PTM files off of the CHI website and they worked just fine in the RTI Viewer. There must be something wrong with the file I built. My PTM files keep asking me to verify the path so currently I can only work with building HSH based files. 



Share this post


Link to post
Share on other sites

Sorry, I just noticed your update (and I was on holiday). to build PTMs with RTiBulder you have to download the ptmfitter from the HP website and install it on your computer.  Then the first time you want to make PTMs you have to tell RTiBuilder where you put this file.  After that it will just autmatically find it.  We do not ship the ptmfitter with RTIBuilder, because its license is incompatible with the license we use for RTIBuilder.  We do include the HSHFitter, so that just works.  This is described in the user guide, including a link to get the HP software.

 

AS for the file not loading in RTIViewer, I don't have a good answer for that.  The bad files I've seen are tiny (like 4kb) and RTiViewer notes they are a bad file when it tries to load them.

 

Carla

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...