Jump to content
Ansley

Windows 7 issues with RTI Builder?

Recommended Posts

I just recieved an new HP computer that is running Windows 7.

 

The first day I used the RTI Builder, it worked slowly. Now the program will not open at all.

 

I tried re-installing the RTI Builder, but it still will not open.

 

The RTI Viewer has no issues.

 

Any ideas?

 

Thank you,

Ansley

Share this post


Link to post
Share on other sites

Hello Anstey, by way of experiment, we recently installed RTI Builder on a Win 7 notebook. Yes, it works, but extremely slowly.

 

Can you give more information about your PC? How much RAM is available?

 

Before you reinstalled RTI did you remove registry entries?

 

Mods should be on line soon.

 

Regards,

 

John.

Share this post


Link to post
Share on other sites

I have been using RTiBuilder on Windows 7 on occasion (it is running on VMWare on my Mac)  I haven't had any problems, though I don't run that way too often.  I didn't notice that it was particularly slow, but then when running that way everything is a bit slow.

 

Ansley - can you describe more what happens?  Does it not start at all?  Does it try to come up and then crash?  Do you get any error messages at all?

 

I'll note that RTiBuilder is written in Jave and requires that the Jave platform be installed on your computer.  That is likely already true (it needs any version of Java 6 or later - and that has been around for several years now)  You might try going to java.com and updating your Java version.  Let us know anything else you are seeing when you try to run the program.

 

Carla

Share this post


Link to post
Share on other sites

I am running Windows 7 Professional on an HP.

Processor: Intel® Core i5-3470 CPU @ 3.20GHz 3.20 GHZ

RAM: 4 GB (3.39 usable)

 

When I open the C drive, the icon for RTIbuilder has been replaced by a Windows icon. I double click and nothing happens.

 

The black icon with "light source map" is still visible for RTIbuilder[Console]. When I double click it I get the small rectangular box listing code for a split second and then nothing happens. There are no other error messages.

 

The IT Department helped re-install. We did an uninstall first than re-installed on the C Drive.

 

The HP PC has Java 7.

 

Thanks,

Ansley

Share this post


Link to post
Share on other sites

Try uninstalling it completely, including manually removing program elements from the Prrogram folder in C drive. Also, type 'regedit' in the search box to access the registry. In the tool bar click 'Edit' and 'Find.' Enter 'RTI Builder' in the search box and press return. Wait for Windows to locate any entries. Right click on a found entry in the right-hand pane, and press delete. Press 'F3' to search next entry, untill all have have been deleted.

 

Reload RTI Builder and see what happens.

 

Be careful with registry edits!

 

If the Windows icon reappears, right-click it and select 'Open With'. A drop down list of programs should appear. If RTI Builder is in the list select it and press 'OK'. The Windows icon is a default. It means Windows is not associating it with an executable program.

 

Regards, John.

Share this post


Link to post
Share on other sites

Good catch John!!  I totally forgot about that.  Seems like it could be the same issue, and hopefully this simple workaround can fix the problem.

 

Carla

Share this post


Link to post
Share on other sites

Hi Carla. Hope you folks all well down in SF. We tried the fix - shortcut to the .jar exec. It works. However, right-click on Windows icon and 'Open With' might be be more elegant solution.

 

Best wishes.

 

John.

Share this post


Link to post
Share on other sites

Hi Guys,

 

Thanks for all your attention to this!

 

IT just left my desktop. We un-installed, re-installed and did a java update (even though it was fairly current). The java update seems to be what solved the problem.

 

I have yet to process a batch of images, but the Builder will open now. The icon for the RTIbuilder is still missing, but the correct icon for RTIbuilder [Console] is there.

 

Phew and YEA!

 

Ansley

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...