Jump to content

Search the Community

Showing results for tags 'sRGB'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • FAQ
    • Project Information
  • Digital Lab Notebook (DLN) tools
    • DLN:CaptureContext (DLNCC) tool
    • DLN:Inspector tool
  • Capturing Data
    • Dome Method
    • Highlight Method
    • Photogrammetry
  • Processing RTI Data
    • Processing RTI Data
  • Viewing and Analyzing RTI Results
    • All Viewers
    • Dissemination
    • RTI AHRC Project (UK)
  • Regional Cultural Heritage Discussions
    • Nigerian Cultural Heritage

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, When viewing a file in RTI viewer recently, I noticed that there was an overall bluish color cast to the image (object and bacground were fairly neutral: see attached files). The original RAW captures were created in the sRGB space using Canon's 'flash' WB setting, and the jpegs exported to RTI builder were in sRGB. Oddly, snapshots exported from RTI Viewer seem to revert, more or less, to the 'as shot' WB. Anyone have any idea what might be going on? The upper photo is the 'blue' screen grab from the Viewer, the other is a jpeg from an original RAW file. By the way, the screen grab is from a recently calibrated Mac Book Pro.
×
×
  • Create New...