Jump to content

Search the Community

Showing results for tags 'nikon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • FAQ
    • Project Information
  • Digital Lab Notebook (DLN) tools
    • DLN:CaptureContext (DLNCC) tool
    • DLN:Inspector tool
  • Capturing Data
    • Dome Method
    • Highlight Method
    • Photogrammetry
  • Processing RTI Data
    • Processing RTI Data
  • Viewing and Analyzing RTI Results
    • All Viewers
    • Dissemination
    • RTI AHRC Project (UK)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. aarslan

    Lens suggestions for RTI dome

    Hello, We decided to build a light dome at my university, but we are having some difficulties with the lenses. We have a Nikon D7100 camera. One of our options is Sigma 70mm macro lens, it has some good reviews at different websites. However, when we asked a photographer, he suggested that we should use Nikon 105 mm instead. We are planning to photograph fingerprints on clay objects. Since our budget is tight and we don't know much about lenses, any suggestions or reviews about these or possibly other lens options is more than welcome. Thank you all! Aysel Arslan
  2. Hello all, I am working on using RTI to document the condition of two large murals. The equipment set-up we are using is: Nikon D5300 camera, PocketWizard MiniTT1 and Flex TT5 radio slaves, and a Bolt VS-510N flash on a boom. I always make sure that the camera, focus, and flash unit are set to manual before shooting. However, the flash will at random times reset back to Auto/TTL mode and readjust its brightness and/or zoom, thereby altering the exposure of my photos. I cannot figure out why it is doing this or how to fix it. Does anyone have any suggestions? Is there a setting somewhere that I am missing in either the flash or camera that would prevent this from happening? Thanks for any help!
×