Jump to content

Search the Community

Showing results for tags 'error message'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • FAQ
    • Project Information
  • Digital Lab Notebook (DLN) tools
    • DLN:CaptureContext (DLNCC) tool
    • DLN:Inspector tool
  • Capturing Data
    • Dome Method
    • Highlight Method
    • Photogrammetry
  • Processing RTI Data
    • Processing RTI Data
  • Viewing and Analyzing RTI Results
    • All Viewers
    • Dissemination
    • RTI AHRC Project (UK)
  • Regional Cultural Heritage Discussions
    • Nigerian Cultural Heritage

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi! I am working with a student who has downloaded RTI builder on her computer and continues to get an error message: "To open "RTibuilder-v2.0.2" you need to install the legacy Java SE 6 runtime." She can click 'ok' or 'more info.' Clicking 'more info' leads us to the Java website but when she tries to download the selected Java she can't install as it says "Java for macOS 2017-001 can't be installed on this disk because a newer version of this package is already installed." We tried completely uninstalling and reinstalling the newest version of Java and completely uninstalling and reinstalling RTI builder. We got the same errors. RTI viewer downloads and runs fine. She has an early 2015 macbook running OS 10.15.17. Any help greatly appreciated! Thank you! Jackie
  2. There have been some reports of problems with newer Macs (running 10.9 and later) where a message stating that the RTIBuilder download is damaged appears. This is a known problem that started with MacOs 10.9 and later, because Apple changed their security checks. We do not believe there is anything wrong with the RTIBuilder download. As a small nonprofit company, we haven't paid to be in the Apple Developer program, and so the content is unsigned. Also a small script runs when you install the software (it basically just sets up a path to the software) and this is what is causing the error message. Note that the identical package on MacOS 10.8 and earlier will not generate this message. You need to change your security settings (found in the system preferences) to allow software downloaded from anywhere to run, and then try it again. You can then change the settings back.
  3. Hi all, I have been trying to process a model with the HSH filter today - all the steps work up until the final execute stage. On pressing execute I get the following errors: No LD Information LP files has 0 images Please verify file paths Error encountered writing string to execute HSH fitter I can;t seem to figure out what any of these mean - I have followed the guide to the letter. I have double and triple checked that the files are in folders without spaces ( C:\Users\Sian\Pictures\100mm_Session_3\projectFolder\jpeg-exports) Please can anyone advise? Best, Sian
×
×
  • Create New...