Jump to content

Search the Community

Showing results for tags 'RTI Builder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • FAQ
    • Project Information
  • Digital Lab Notebook (DLN) tools
    • DLN:CaptureContext (DLNCC) tool
    • DLN:Inspector tool
  • Capturing Data
    • Dome Method
    • Highlight Method
    • Photogrammetry
  • Processing RTI Data
    • Processing RTI Data
  • Viewing and Analyzing RTI Results
    • All Viewers
    • Dissemination
    • RTI AHRC Project (UK)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Greetings all, I recently got a new computer with Windows 10 and I cannot get the RTI Builder to work on it. It does install, however, upon installation, the program will not open. I have tried running it in compatability mode set to Windows 7, which is what my previous computer had, but the program itself does not attempt to run when prompted. The RTI Viewer, on the other hand, installed and works perfectly. Are there any known issues with Windows 10 that are preventing the RTI Builder from running? Is there some way to work around these issues? I am a graduate student who has worked with RTI for objects in the collections of my school and objects at excavations. Any suggestions for ways to get this working again are much appreciated. Thanks! Danielle
  2. For some reason the RTI builder won't progress beyond the 'redefine highlight' screen. It identified the highlights and gives me a good blend, but when I try to click the next button it doesn't work. Going back is fine, it is literally just that I can't progress beyond that screen with any of my models. Any ideas on why this might be happening or how to fix it?
  3. I thought I'd post this just in case somebody else encounters the same problem. I have been using the RTI Builder for over a year on my Windows 7 64bit PC with a i7 4.0GHz processor and 32 Gb RAM, with out any problems. A few days ago it refused to open so I did a re-install, to no avail. Then I downloaded a fresh copy from CHI, still no go. After a lot of strong coffee (and cursing) I finally tracked the problem down. I have been using ZoneAlarm as my firewall, and have been doing so for many years. One of my checks was to disable it and bingo, the Builder ran. I then played around with the permissions in the firewall setting but that made no difference. Eventually I noticed that a checkbox to enable the OS firewall had been checked and on unchecking it RTI Builder ran! (large celebratory whisky). I have never enabled the Windows firewall, due to it's poor reputation in earlier days, so I can only assume that either a Windows or ZoneAlarm (unlikely) update was the culprit. If this helps anybody else I shall feel that I've done my good deed for the day! Alan
  4. Hi, I have downloaded the RTI Viewer on my windows system, but it does not function well. The moment I open the file, the message I get is "rtiviewer.exe has stopped working" and that I need to check online for a solution (but have found none). Similarly with the builder, it works on the mac system but does not open in windows. Can someone help me in this regard. Thank you.
  5. Hi, Please forgive me if this has already been covered, but I haven't been able to find it yet. Please could someone advise on the minimum computer specs that would be required to render to RTI models? Best,
  6. I have installed RTI Builder on Windows 8 but apparently there is no way to open it. I get the message "b2e.exe stopped working". I have tried every possible approach that came to my mind: I made an exception in the anti-virus for RTI builder (also the Console), updated java, uninstalled and then reinstalled both Java and RTI Builder, even completely disabled my anti-virus. Nothing seems to work. Is there something that I am forgetting? Suggestions?
  7. I am in the process of processing my first project, but RTI Builder is asking me to "specify your HSH Fitter path". I understood that HSH fitter was "included" with RTI Builder, by which I assumed it meant that it was integral to the software. I cannot find it anywhere. No other files were included in the RTI Builder software download (Mac). Any ideas? Thanks Michael
  8. After creating a new project in RTI Builder and selecting the images to be processed, I received an "Error when opening the XML carrier" message when I pressed "next" to proceed to the screen to find the light positions. When the screen opens to select the area to use to identify the spheres, none of the project images appears in the top window, and I can't select the area for finding the spheres. I tried starting over to create a new project, and this time I didn't receive an error message, but still no images appear in the window when I get to the screen to highlight the spheres. However, when I closed the RTI Builder program and started over, I again got the "error when opening the XML carrier" message. Can you suggest a way to fix this error? Thanks!
×