Jump to content

Search the Community

Showing results for tags 'Error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • FAQ
    • Project Information
  • Digital Lab Notebook (DLN) tools
    • DLN:CaptureContext (DLNCC) tool
    • DLN:Inspector tool
  • Capturing Data
    • Dome Method
    • Highlight Method
    • Photogrammetry
  • Processing RTI Data
    • Processing RTI Data
  • Viewing and Analyzing RTI Results
    • All Viewers
    • Dissemination
    • RTI AHRC Project (UK)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I've been using RTI builder for three years, with minor adjustments here and there for Java updates, etc. However, recently in the middle of a crop build, RTI builder declared 'Fitting Complete' even though only 39 of 76 images had been cropped. When I tried it on another set of images, it hadn't begun cropping the first image before it said that fitting was complete. I've since tried everything I can think of (changing file locations, turning computer off and on, reloading images, etc), with no success. Now, if I load a fresh set of images, when it reaches the third screen it will not display the thumbnail - only a black box. The autofill file name is not linked to the given .xml file name (for example, I named a file BK92_o, and the displayed autofill .ptm name is null_0.ptm). I previously had problems with java script updating, so I made sure it wasn't anything like that - to my knowledge nothing has changed on my pc since this error has been introduced. Has anyone had anything like this, and if so, what was the remedy?
  2. kathrynpiquette

    Crop dimensions error

    Hi all, Has anyone encountered the following error when processing an HSH? "Problem with crop dimensions. Verify the crop area to continue." (see attached screen shot) The data fit just fine when I fit without cropping, but when trying again to process a cropped version, the same error came up. I also tried changing the cropped area, deselecting and re-selecting, but no luck. Any ideas what the problem might be? I have checked the usual suspects (spaces in file name, upper and lower case, umlauts, etc.). I am processing to and from an external hard drive due to the lack of space on my work computer and had just completed a successful HSH fit prior to this new data set that produced the error. Thanks for any pointers - Kathryn
  3. After creating a new project in RTI Builder and selecting the images to be processed, I received an "Error when opening the XML carrier" message when I pressed "next" to proceed to the screen to find the light positions. When the screen opens to select the area to use to identify the spheres, none of the project images appears in the top window, and I can't select the area for finding the spheres. I tried starting over to create a new project, and this time I didn't receive an error message, but still no images appear in the window when I get to the screen to highlight the spheres. However, when I closed the RTI Builder program and started over, I again got the "error when opening the XML carrier" message. Can you suggest a way to fix this error? Thanks!
×