Jump to content

aarslan

Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by aarslan

  1. Thank you all for your suggestions. In the end, we, indeed, decided to buy the Nikkor 105 mm lens and it works well for my objectives.
  2. Hi, Thank you for your suggestions. We indeed ended up with Nikkor 105 micro lens and it seems to be doing the trick. I am an archaeologist working on clay finds, and I use RTI for photographing fingerprints as a part of my Ph.D. project. Since most of the materials I examine are small finds no larger than 10 cm wide and not so high, so we built a dome based on Willems et al. 2005's specifications (link to the article below) and according to my needs. I do not really know much about photography and consider myself a beginner, so it is good to know that professionals use the same method for a similar purpose. http://public-repository.epoch-net.org/publications/VAST2005/shortpapers/short3009.pdf
  3. Hello, We decided to build a light dome at my university, but we are having some difficulties with the lenses. We have a Nikon D7100 camera. One of our options is Sigma 70mm macro lens, it has some good reviews at different websites. However, when we asked a photographer, he suggested that we should use Nikon 105 mm instead. We are planning to photograph fingerprints on clay objects. Since our budget is tight and we don't know much about lenses, any suggestions or reviews about these or possibly other lens options is more than welcome. Thank you all! Aysel Arslan
  4. Hi, I keep getting a Color Correction error. It says that I do not have the necessary Color Correction file. How can I fix this? Thank you.
  5. Hello, I seem to be having some difficulties with opening project folders in RTI Builder. When I on the Open Folder step, I choose the parent project folder with jpeg-exports folder below, but the photos do not come up and my cursor circle keeps spinning. I waited for quite some time but it does not seem to do anything else. I never managed to get it running. I am using a Windows 7 Professional with 64-bit operation system. Thank you for your time, Aysel
×
×
  • Create New...