Jump to content

Jackie DiBiasie

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jackie DiBiasie

  • Rank
    Newbie
  1. It looks like this a known problem with MACOS Catalina: https://forums.macrumors.com/threads/java-6-runtime-legacy-version-for-macos-catalina.2195954/ I am going to use this troubleshooting with students, but I wanted to the CHI folks to be aware that this might be an ongoing issue.
  2. Hi! I am working with a student who has downloaded RTI builder on her computer and continues to get an error message: "To open "RTibuilder-v2.0.2" you need to install the legacy Java SE 6 runtime." She can click 'ok' or 'more info.' Clicking 'more info' leads us to the Java website but when she tries to download the selected Java she can't install as it says "Java for macOS 2017-001 can't be installed on this disk because a newer version of this package is already installed." We tried completely uninstalling and reinstalling the newest version of Java and completely uninstalling and reinstalling RTI builder. We got the same errors. RTI viewer downloads and runs fine. She has an early 2015 macbook running OS 10.15.17. Any help greatly appreciated! Thank you! Jackie
×
×
  • Create New...