Jump to content

SpeiVerta

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by SpeiVerta

  1. Sorry, i find that and all is OK!!. But, when i try to process my image I obtain the same error. What do you do in my case?
  2. I canĀ“t find this C:\RTI\Fish_1000\Fish_test.xmlC:\RTI\Fish_1000\finished-files\ Fish_test_1000.rti
  3. Thank you for your fast answer 1) Did this work before for these exact images and just stop now? No, since i try to do the RTI i find error 2) Is this the first time you tried to build an HSH RTI? Yes 3) Have you successfully made an HSH RTI for other images of your own? No 4) IF you made one OK before, if you go back to that set, does it still work? No, always I find the same error 5) Have you tried making an HSH RTI with the sample set of fish-fossil images you can download from the CHI website? I am trying to do RTI for a warrior stela 6) If you can make the fish-fossil OK, it may be your images or the memory demand are too big. How many images are you using? / what is their size in MB? I am using 61 images in JPEG (712 MB) 7) If you only process, say, eight of your images, does the same happen? Yes, and ''not detected Highlight'' 8) If you - just for testing - make a copy of your images with smaller resolution, say 1/4 size, does that work? No, i get ''Improper call....'' 9) Also, It is always useful to also report what operating system/version you are running?; also the source of your images? Windows 10. My images comes from Nikon (in .NEF)
  4. Hello, I am new here. When I use RTIBuilder and put the images, then i get ''Highlight Denitions Not detected'', when I pass the last phase I have this error ''Improper call to JPEG library in state 200''. I have all my photos in JPG and i can't get the model to put this in RTIViewer. I checked all my photos and there are not have spaces in the names or folder. Is so important this job for my thesis. Sorry for my english, I speak spanish Thank you so much!
×
×
  • Create New...