Jump to content

Welcome!

Sign In or Register to gain full access to our forums.

Photo

improper call to JEPG library in state 200 !!


  • Please log in to reply
1 reply to this topic

#1 Ayman Yaghi

Ayman Yaghi

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationCologne , Germany

Posted 01 July 2017 - 07:14 PM

 Dear all

actually I'm having some problems with my RTI builder , at the end of the procedure and after executing the photos , something like (improper call to JEPG library in state 200 ( appeared , then unknown error detected , i couldnt understand actually whats the problem , can u help me pls to solve it 



best regards 



#2 Carla Schroer

Carla Schroer

    Advanced Member

  • Administrators
  • 366 posts
  • LocationSan Francisco, CA

Posted 07 July 2017 - 11:18 PM

Dear Ayman -  

 

There is some discussion of this problem in another thread - and I think you already have that link:

http://forums.cultur...=+jpeg +library

 

Check that you do not have any spaces anywhere in the file names or directories for your project.  Then there are some other things to check, noted in the above thread. 

 

If you still need help, please provide what platform you are on (Mac or Windows) and also what operating system version you have.  And also are you trying to create a PTM or HSH based RTI (or if you see it for both).  If you tried one, please try the other and see if it works.

 

Carla






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users